Firefly Open Source Community

   Login   |   Register   |
New_Topic

Firefly OpenCL upgrade

46

Credits

0

Prestige

0

Contribution

new registration

Rank: 1

Credits
46
Posted at 6/18/2016 15:00:16     
I have firefly rk3288 with OpenCL 1.1 support but I want to upgrade it to OpenCL 2.0.

How can I do that?

Please help me..... Thanks for reading.

Reply

Use props Report

1821

Credits

10

Prestige

17

Contribution

super moderator

Rank: 8Rank: 8

Credits
1821
Posted at 6/22/2016 14:22:35     
yes,I think so.
Reply

Use props Report

1821

Credits

10

Prestige

17

Contribution

super moderator

Rank: 8Rank: 8

Credits
1821
Posted at 6/20/2016 10:18:39     
Embedded 3D GPU makes RK3288 completely compatible with OpenGL ES1.1/2.0/3.0,OpenCL 1.1 and DirectX 11
..
Reply

Use props Report

46

Credits

0

Prestige

0

Contribution

new registration

Rank: 1

Credits
46
Posted at 6/22/2016 13:22:17     
isle Posted at 6/20/2016 10:18
Embedded 3D GPU makes RK3288 completely compatible with OpenGL ES1.1/2.0/3.0,OpenCL 1.1 and DirectX  ...

so it's not possible to go for openCL 2.0 ?? I have to stick with OpenCL 1.1 ??
Reply

Use props Report

46

Credits

0

Prestige

0

Contribution

new registration

Rank: 1

Credits
46
Posted at 6/30/2016 15:21:08     
Akshatajadhav30 Posted at 6/22/2016 13:22
so it's not possible to go for openCL 2.0 ?? I have to stick with OpenCL 1.1 ??

I am not able to test OpenCl in linux. Can you guide me how can we do that? It's working with android.
Reply

Use props Report

1821

Credits

10

Prestige

17

Contribution

super moderator

Rank: 8Rank: 8

Credits
1821
Posted at 6/30/2016 15:35:49     
which firmware do you use ?
have you try this one : http://bbs.t-firefly.com/forum.p ... &extra=page%3D1(Lubuntu single)
Reply

Use props Report

You need to log in before you can reply Login | Register

This forum Credits Rules

Quick Reply Back to top Back to list