Firefly Open Source Community

   Login   |   Register   |
New_Topic

Vulkan support?

100

Credits

0

Prestige

0

Contribution

registered members

Rank: 2

Credits
100
Posted at 8/22/2017 18:15:35     
I read in the comments on the RK3399 kickstarter page where you guys said that Vulkan was supported in android 7.1 nougat on the rk3399 board, but I have not been able to find it in the 7.1.1 release that I downloaded from the wiki. I have been through your gitlab and cannot find what I need to compile it for myself. Is there any insight into this that the Firefly team can offer? I purchased this board for the specific purpose of it's Vulkan capability/support, which was advertised on the kickstarter. Since then I have seen no Vulkan support. Thanks in advance.
Reply

Use props Report

37

Credits

0

Prestige

0

Contribution

new registration

Rank: 1

Credits
37
Posted at 8/22/2017 21:29:14     
Android 7.1 is underdeveloped for this board, barely working and unstable. If you want to use android - use 6.0, at least it's stable enough
Reply

Use props Report

100

Credits

0

Prestige

0

Contribution

registered members

Rank: 2

Credits
100
Posted at 8/23/2017 00:31:44     
euroeffie Posted at 8/22/2017 21:29
Android 7.1 is underdeveloped for this board, barely working and unstable. If you want to use androi ...

I have noticed that android 7.1 is unstable. I had to delete the org.android.print.xml from the shell in order to get the settings to open up so that I could connect to my wifi. You think Vulkan would be easier to set up on 6.0?
Reply

Use props Report

You need to log in before you can reply Login | Register

This forum Credits Rules

Quick Reply Back to top Back to list