Firefly Open Source Community

   Login   |   Register   |
New_Topic

[RK3399-PC] - Cannot install latest OpenVPN version.

10

Credits

0

Prestige

0

Contribution

new registration

Rank: 1

Credits
10
Posted at 3/19/2020 10:11:41     
Hi Firefly Dev team,

I am using RK3399-PC and having a project which needs to use openVPN.
Currenly, openVPN version (supports for Ubuntu 16.04 firmware) is 2.3.10
I cannot install openVPN 2.4.x and latest version

Same issue with RK3328-PC, I cannot install tun/tap interface.
Link: http://bbs.t-firefly.com/forum.p ... tid=2736&extra=

Please help give an advice,

Have a nice working day.
Thanks and Regards,
Felix Nguyen
Reply

Use props Report

You need to log in before you can reply Login | Register

This forum Credits Rules

Quick Reply Back to top Back to list