Firefly Open Source Community

   Login   |   Register   |
New_Topic

unable to use NCC S1 card.getting following error

19

Credits

0

Prestige

0

Contribution

new registration

Rank: 1

Credits
19
Posted at 3/26/2019 17:50:16     
firefly@firefly:~/GTISDK-Linux_aarch64_v4.0.0/Bin/Linux/aarch64$ ./liteSample
Usage:
         ./liteSample -c CNN_Model -f FC_Model -l Lable_File -i Input_Image_File -u Network_Config_File -d device (emmc or ftdi or pcie)
- 1553502717835 -547540041728- 2-:GTI SDK 4.0.0.rc-1  built on: Jan 25 2019
- 1553502717846 -547540041728- 2-:found deviceIRECT_EMMC_dev_mmcblk1
- 1553502717847 -547540041728- 1-:Could not determine the chip, default setting to 2801
- 1553502717847 -547540041728- 2-:create Chip2801
MMC_WRITE_MULTIPLE_BLOCK ioctl failed err = -1
- 1553502717872 -547540041728- 0-:Could not load model. Device:/dev/mmcblk1----emmc_write error
---------- Prediction for /home/firefly/GTISDK-Linux_aarch64_v4.0.0//data/Image_Lite/bridge.bin ----------
Handle one frame error
Reply

Use props Report

1333

Credits

0

Prestige

0

Contribution

vip

Rank: 6Rank: 6

Credits
1333
Posted at 3/27/2019 16:42:34     
Plz follow this thread with the same problem:

http://bbs.t-firefly.com/forum.p ... amp;page=1#pid11921
Reply

Use props Report

You need to log in before you can reply Login | Register

This forum Credits Rules

Quick Reply Back to top Back to list