Firefly Open Source Community

   Login   |   Register   |
New_Topic
123
New Topic

slarm64 (aarch64 unofficial slackware)

685

Credits

0

Prestige

0

Contribution

advanced

Rank: 4

Credits
685
Posted at 2/8/2019 01:57:14     
Last edited by mara In 2/8/2019 02:01 Editor

README.TXT
update:
    - glibc 2.29
    - kernel 4.4.172
    - video hardware decoding via mpv

configured by default to output video via x11 (divx/xvid)
using profile --profile=rkmpp play video MPEG-1, MPEG-2, MPEG-4, H.263, H.264, H.265, VC-1, VP9, VP8, MVC

slack-current-aarch64-miniroot_01Feb19-4.4.172-firefly_rk3399-build-20190203.img.xz
slack-current-aarch64-miniroot_01Feb19-4.4.172-firefly_rk3399-build-20190203.img.xz.md5

slack-current-aarch64-miniroot_01Feb19-4.4.172-firefly_rk3399-build-20190203.img.xz
slack-current-aarch64-miniroot_01Feb19-4.4.172-firefly_rk3399-build-20190203.img.xz.md5








Reply

Use props Report

685

Credits

0

Prestige

0

Contribution

advanced

Rank: 4

Credits
685
Posted at 9/29/2019 05:17:17     
Last edited by mara In 9/29/2019 05:19 Editor

README.TXT
update:
    - glibc 2.30
    - u-boot v2019.10-rc4
    - kernel 4.4.194
    - video hardware decoding via mpv

configured by default to output video via x11 (divx/xvid)
using profile --profile=rkmpp play video MPEG-1, MPEG-2, MPEG-4, H.263, H.264, H.265, VC-1, VP9, VP8, MVC

slarm64-current-aarch64-base-rootfs-21Sep19-4.4.194-firefly_rk3399-build-20190928.img.xz
slarm64-current-aarch64-base-rootfs-21Sep19-4.4.194-firefly_rk3399-build-20190928.img.xz.md5

slarm64-current-aarch64-xfce-rootfs-21Sep19-4.4.194-firefly_rk3399-build-20190928.img.xz
slarm64-current-aarch64-xfce-rootfs-21Sep19-4.4.194-firefly_rk3399-build-20190928.img.xz.md5
Reply

Use props Report

349

Credits

0

Prestige

0

Contribution

intermediate

Rank: 3Rank: 3

Credits
349
Posted at 10/11/2019 00:15:15     
mara Posted at 9/29/2019 00:17
README.TXT
update:
    - glibc 2.30

Hi!
Is there any package with headers for the kernel in this image?
Reply

Use props Report

685

Credits

0

Prestige

0

Contribution

advanced

Rank: 4

Credits
685
Posted at 10/20/2019 06:24:50     
Hi!
no, you need to install d/kernel-headers-*
Reply

Use props Report

349

Credits

0

Prestige

0

Contribution

intermediate

Rank: 3Rank: 3

Credits
349
Posted at 10/20/2019 14:14:16     
mara Posted at 10/20/2019 01:24
Hi!
no, you need to install d/kernel-headers-*

Thanks. I thought the headers package corresponds to other kernel version
Reply

Use props Report

685

Credits

0

Prestige

0

Contribution

advanced

Rank: 4

Credits
685
Posted at 10/21/2019 01:25:30     
made a mistake, kernel-headers is installed in the image and corresponds to the kernel of the system
Reply

Use props Report

Return to List
123
You need to log in before you can reply Login | Register

This forum Credits Rules

Quick Reply Back to top Back to list