Firefly Open Source Community

   Login   |   Register   |
New_Topic

Firefly-RK3288 Android 5.1 flashing

54

Credits

0

Prestige

0

Contribution

registered members

Rank: 2

Credits
54
Posted at 4/7/2016 16:34:09     
Last edited by roland.nagy In 4/7/2016 16:37 Editor

Hello,

I flashed several times this board with the AndroidTool, but the Android 5.1 cannot start after flashing... I tried more versions. I used the EraseFlash option too, but it wasn't help. At the first booting I got the attached massegages but after when the Android booting logo appearing the animation stops and it freeze. The restart doesn't help.
I tried the LowerFormat option too, but not helped.
I think the problem is around the partitioning...

Do you have any idea?

Thank you,
Roland NAGY

IMG_20160401_095054_.jpg

Reply

Use props Report

54

Credits

0

Prestige

0

Contribution

registered members

Rank: 2

Credits
54
Posted at 4/12/2016 21:01:40     
I tried to flash again and logging with logcat, sometimes I got results... But most of the cases it can't even log the boot (dies before that).
log_5.1_fail.zip (36.13 KB, Down times: 1)
Reply

Use props Report

2426

Credits

0

Prestige

0

Contribution

vip

Rank: 6Rank: 6

Credits
2426
Posted at 4/13/2016 09:39:50     
which version of androidtool and firmware so you used?
Reply

Use props Report

54

Credits

0

Prestige

0

Contribution

registered members

Rank: 2

Credits
54
Posted at 4/13/2016 16:25:20     
The AndroidTool is v2.35 and the firmware... I tried some firmware: 2015.09.15., 2015.12.31., 2016.03.11. but none of them working.
Reply

Use props Report

54

Credits

0

Prestige

0

Contribution

registered members

Rank: 2

Credits
54
Posted at 4/13/2016 21:37:21     
I made some logs via the debugging header (UART) from the Firefly board, during the flashing and after that 3 times boot. But the systems always stops during the boot.

device_log.ZIP (88.07 KB, Down times: 2)
Reply

Use props Report

54

Credits

0

Prestige

0

Contribution

registered members

Rank: 2

Credits
54
Posted at 4/14/2016 21:34:53     
I can enter into maskrom mode from AndroidTool after EraseFlash and after that reflashing to firmware, but that doesn't help.
Reply

Use props Report

54

Credits

0

Prestige

0

Contribution

registered members

Rank: 2

Credits
54
Posted at 4/19/2016 14:59:57     
Nobody has an answer for this issue?
Reply

Use props Report

54

Credits

0

Prestige

0

Contribution

registered members

Rank: 2

Credits
54
Posted at 4/20/2016 17:10:25     
I upload a new log from the debug interface, maybe somebody can help me...

capture.zip (111.85 KB, Down times: 1)
Reply

Use props Report

11

Credits

0

Prestige

0

Contribution

new registration

Rank: 1

Credits
11
Posted at 6/30/2016 23:52:38     
I have the same problem


Reply

Use props Report

You need to log in before you can reply Login | Register

This forum Credits Rules

Quick Reply Back to top Back to list